2012年07月28日   网站建设   0条评论   2597人围观过  
  前面一篇文章就提到了升级 CentOS 的问题,因为自己安装服务器时候 CentOS 最新版是 v6.2 版,本来安装时候想过是不是安装目前还比较流行的 v5.x 系列版本呢。因为很多老鸟都说,不要急着升级,新版本的新特性不一定好用,不一定稳定,所以服务器以稳定为主,还是用比较成熟的 v5.x 系列。

  反正自己想了想,就是跑自己的个人网站,要求不高,访问量那个不算什么,所以就装个最新的,也是接触新技术的一种尝试吧。

关键字: CentOS,升级,版本
2012年07月26日   智能手机   0条评论   5917人围观过  
  自己服务器上用的是 CentOS 6.2,前段时间就看到新闻说是 6.3 版发布了。想想应该有升级方法吧,今天有空,看了一下升级方法,在 CentOS 6.3 的发布日志中,看到了升级方法,于是按照其操作试了一下,结果报错。

  报错是很直接的,提示 DropBox 的一个错误。想到是 DropBox 的错误,第一反应就是 DropBox 的某某链接被强了,在升级时候检测造成连接失败而提示的。

关键字: CentOS,升级,错误
2011年04月04日   硬件发烧   0条评论   4853人围观过  
  上个月刚买的TP-LINK TL-WR841N无线路由器有新110314版固件可升级了!该路由器买来后,一直在折腾,连接自己大大小小N个数码设备,玩的十分爽。可是后来发现一些问题,就是用FireFox 4访问某些网站,例如机锋网,只能访问论坛主页,任何版块却无法进入,点击后一直提示载入中。异常的郁闷,也跟TP-LINK工作人员联系过,一直没有完美的答复。

  后来我也怀疑是机锋网主题的问题,因为同样的设置,在我本机上用傲游3访问机锋网版块正常。拔掉路由器直接拨号上网,用FireFox 4访问机锋网版块也正常。故怀疑是FireFox 4和路由器有冲突。或许是我FireFox 4装的代理插件?

2011年04月03日   网站建设   0条评论   3371人围观过  

  今天在给自己一台服务器上的WordPress升级版本的时候,出现了“要执行请求的操作,WordPress 需要访问您网页服务器的权限。 请输入您的 FTP 登录凭据以继续。 如果您忘记了您的登录凭据(如用户名、密码),请联系您的网站托管商。”的字样,同时下面出现了主机名、FTP帐号、FTP密码等几个输入框,即使你输入正确,也无法继续,仍然提示此错误。

  看到FTP,第一印象就是想到前面主机商改过FTP端口号,从默认的21改为了38,貌似是防止攻击。我随手改了FTP上传的端口,FTP客户端正常了,但是自动升级却失效了。这下麻烦了,想到的就是更改WordPress的配置文件,使其能够识别到这个更改的端口号。

2011年03月12日   硬件发烧   0条评论   1790人围观过  
  自己目前用的这台电脑已经很老了,差不多6年前的产品:AMD Athlon 64 2800+ 754针脚处理器、1G DDR400内存(后来加过一条金士顿DDR400单面512MB)、250G日立SATA硬盘(以前是迈拓的金钻9代80G,之前写过了,这块硬盘在没有备份任何数据的情况下挂了,这块日立的是借来的)、华硕K8V-X主板、先锋111XL刻录机(之前用的是LG的CD刻录机,后来才换的,不算浦科特的话当时民用级最顶级产品)、世纪之星自由战士2电源(前段时间把它拆开了清理了一下灰尘)、迪兰恒进9550黄金版(官方超频版,相当于9600Pro的性能,金属条都是镀金的,很喜欢)、明基G2020HD显示器(之前的LG物理纯平淘汰给了家里另一台03年的电脑了)、逻辑光电高手2套装(鼠标右键已坏,现用惠普N3+ Optical鼠标代替)。大体配置就这样。

  现在自己经常搞开发,基本上是开N个程序。按照我这个用法,应该配个多核处理器比较好,但是一直没钱换,还是把老机器价值发挥出来吧。自己想的搞些类似的开发,然后获得一定的收益,靠赚得的收益来给自己买新电脑比较好,否则就浪费这台电脑了。个人认为电脑不是拿来玩的,是用的。

关键字: 内存,升级,测试,电脑
2010年08月15日   网站建设   0条评论   1255人围观过  
  自己博客停留在2.92很久了,因为官方一直没有更新,虽然3.0版的英文版出了很久,但是观望官方的中文版一直没出。民间有很多的汉化版,很不错的,但是还是考虑到正规,一直等待官方的中文版。

  直到最近又出了3.0.1的英文版,那个心急啊,怎么还是不出呢。一般情况下,出了新版本,不要急于升级,或多或少还是有问题,不要充当小白。以前一直没有用WordPress,直到我从Z-Blog转换过来WordPress时候已经是2.92版了,没有任何升级经验。

关键字: WordPress,升级
2010年05月02日   智能手机   2条评论   1988人围观过  

  摩托罗拉XT800这台机器玩了许久了,当初看中这台机器就是配置比较高,虽然宣传是这样,实际使用起来也相当不错。这台机器刚出的时候,宣传的就是使用最新的Android2.0系统,因为当时国内机器甚至国外都还没有几个型号采用2.0,大量都还停留在1.5或者1.6。可是到3月份,很多的Android2.1系统开始流行了,这其中有很多是ROM高手自己制作的针对各类HTC机型的2.1系统。当时摩托罗拉就说过,随后可以升级到官方的2.1系统,确实,3月底4月初,大量的XT800升级信息出现了,可是自己的机器一直到4月底了还是没有收到升级消息,看看网上很多机油都升级了,心里也等不及了。尝试手动更新,但是老是提示你的软件版本是最新的提示。我想可能是摩托罗拉按片区升级的吧,否则全国同时开始它的服务器可受不了。

  我们这里的经销商也开始说可以升级了,很明显这里的摩托的售后点也开始陆续提供手工升级了。我也升级一下试试效果吧,忍受不了2.0了,这个原版的2.0系统流量实在太大,我只用了两周,流量费就接近400块,本身这是个开源的系统,经常会到网络上查找更新,自带的浏览器你可以试试,在你输入网址的时候下面的只能提示都是即时搜索的结果提示,流量不大才怪。

关键字: 2.1,Android,XT800,升级
2009年05月12日   硬件发烧   0条评论   2485人围观过  
研究了一个多星期的VX6900,目的是要把该机升级为能够支持EVDO网络的机器。虽然自己还是在AAA密码上未能获得验证通过,但是经过一段时间的研究,基本上清楚了该机的升级流程。

现将基本操作步骤做一个简单介绍,供广大EVDO爱好者参考。

一、首先6900必须刷支持EVDO的固件,最主要的是无线版本,即RADIO的版本为3.42.30以上(例如3.42.50等),只要不是带U的就可以,例如3.32.80U就不行。刷机教程这里不做过多解释,以后会用专门篇幅介绍。

关键字: 3G,6900,EVDO,升级
2009年03月31日   硬件发烧   0条评论   3516人围观过  
质量技术监督局搬新大楼 ,要进行设备移机。我负责市和区的电子政务,也就涉及到设备的转移和调试。

早上和同事到了他们的老楼,收拾设备的时候发现了一台ADSL猫,我眼尖,一看就知道是大亚DB102-B,灰扑扑的,先收起来吧,估计也没人要了,但是对我来说这可是一台好猫啊,主要是用料不错,那块芯片是支持路由功能的CONEXANT的CX82310-12,回家拆开看了看是02年35周,菲律宾产的。

真脏,看壳子里面的底和顶,有黑色的灰,而且成流体状分布,说明这台猫长时间不关机……
关键字: Modem,升级,固件,大亚